N'oubliez pas de participer au concours photos de cet été (un lot à gagner pour le premier !)

 Connexion    M’enregistrer

Problème technique sur le forum

Vente / Troc / Custom / Association / Blog / Portail / etc.
Signalez-nous votre site pour que nous l'ajoutions !
  • Auteur
    Message

Problème technique sur le forum

Messagepar playmo19 » 02 Oct 2018, 10:45

Suite à une tentative de mise à jour sur le "forum test" (un forum qui sert en principe à tester les modifications avant de les appliquer sur le forum), une erreur est apparue sur la base de données impliquant un plantage totale du forum test mais aussi et surtout du forum principal.
Je n'ai pas eu d'autres choix que de restaurer la base à la date d'hier.

Conséquences :
- Déconnexion de tous les utilisateurs
- Perte des messages postés après 14h hier.

Désolé pour ce contre temps. Merci à ceux qui ont voté pour le concours photo après 14h hier de recommencer.

Il faut savoir que nous sommes sur un forum dont le support est une version phpbb 3.0 qui est "obsolète" car aujourd'hui phpbb est sur une version 3.2. Pour l'instant le forum fonctionne mais cela pourrait ne pas durer. Je commence donc à réfléchir au passage à cette nouvelle version au cas où on y serait obliger.
Il faut savoir aussi que le design du forum, son aspect visuel, est développé dans une partie du programme nommé "style". Or le style que nous utilisons et que j'ai personnalisé au fil des années n'est plus compatible avec la dernière version de phpbb.
Cela impliquera de tout reprendre à zéro pour personnaliser le forum une fois le passage à phpbb3.2 réussi... Je ne sais pas si c'est clair...

Visiblement vu l'essai de ce matin c'est pas gagné, d'autant qu'en la matière je suis autodidacte...
Venez visiter notre Blog
Image
playmo19
Administrateur

Avatar de l’utilisateur
 
Messages: 9345
Enregistré le: 21 Mai 2010, 14:08
Localisation: Correze
Thème(s) favori(s): Western, médieval
Concours gagné(s): 13

Re: Problème technique sur le forum

Messagepar Gear'aldine » 02 Oct 2018, 10:54

:bravo: pour ce rattrapage :yes:
Venez visiter notre Blog
Image
Gear'aldine
Donateur
Donateur

Avatar de l’utilisateur
 
Messages: 3569
Enregistré le: 24 Mai 2012, 10:09
Thème(s) favori(s): customs
Concours gagné(s): 10

Re: Problème technique sur le forum

Messagepar playmovictorian » 02 Oct 2018, 11:10

Merci pour cette éclaircissement car je pensais avoir perdu quelques neurones en m'apercevant que les photos postées hier soir n'étaient plus là...aurais-je rêvé posté sur UP :lol:

Merci à toi d'avoir rétabli le bon ordre de notre forum préféré :happy:

Karim
La, tout n'est qu'ordre et beaute, luxe, calme et volupte. L'Invitation au Voyage. Charles Baudelaire.1857.
playmovictorian
Donateur

Avatar de l’utilisateur
 
Messages: 3951
Enregistré le: 25 Aoû 2013, 17:03
Localisation: Londres
Thème(s) favori(s): 1900
Concours gagné(s): Aucun

Re: Problème technique sur le forum

Messagepar PRAZPA » 02 Oct 2018, 15:04

Une bonne occasion de te remercier du temps et de l'investissement dont nous profitons tous ! :thanks:
PRAZPA
Donateur
 
Messages: 41
Enregistré le: 06 Nov 2017, 18:19
Thème(s) favori(s): Western
Concours gagné(s): Aucun

Re: Problème technique sur le forum

Messagepar majockit » 02 Oct 2018, 15:17

:yes:
Du PlaymO aux Antilles !!!

mes recherches: MAJ 13/07/13
http://playmoccases.smileforum.info/t45 ... 1-2012.htm
majockit
Donateur

Avatar de l’utilisateur
 
Messages: 1455
Enregistré le: 10 Sep 2011, 18:28
Localisation: Martinique, French West Indies.
Thème(s) favori(s): Western
Concours gagné(s): Aucun

Re: Problème technique sur le forum

Messagepar Bernabelle » 02 Oct 2018, 19:36

C'est plus pas facile que c'est compliqué pour moi tout ce jargon!! mais MERCI Philou!!!
:bravo:
Bernabelle
Modérateur-donateur

Avatar de l’utilisateur
 
Messages: 1574
Enregistré le: 21 Mai 2012, 11:02
Concours gagné(s): Aucun

Re: Problème technique sur le forum

Messagepar Maître Renard » 02 Oct 2018, 22:51

:hein: Presque :phil:

Donc :yes:

mais :thanks: :true:

Et :sorry: (tu sais pourquoi) :true:
May the force be with you
Maître Renard
Donateur

Avatar de l’utilisateur
 
Messages: 2775
Enregistré le: 28 Mai 2010, 19:40
Localisation: Bretagne (là où le ciel est aussi bleu que la mer)
Thème(s) favori(s): les histoires trolls
Concours gagné(s): 9

Re: Problème technique sur le forum

Messagepar playmo19 » 03 Oct 2018, 12:02

Maître Renard a écrit:
Et :sorry: (tu sais pourquoi) :true:


Ca c'est pas grave du tout :phil: :tchintchin:
Venez visiter notre Blog
Image
playmo19
Administrateur

Avatar de l’utilisateur
 
Messages: 9345
Enregistré le: 21 Mai 2010, 14:08
Localisation: Correze
Thème(s) favori(s): Western, médieval
Concours gagné(s): 13

Re: Problème technique sur le forum

Messagepar cristo27 » 03 Oct 2018, 23:06

Je crois que le sujet que j’ai ouvert sur mon retour de brocante à aussi disparu du forum !!! :hum:
cristo27
Membre UP

Avatar de l’utilisateur
 
Messages: 735
Enregistré le: 20 Juil 2010, 17:47
Localisation: Evreux Eure Haute Normandie
Thème(s) favori(s): pirates,antiquité,western

Re: Problème technique sur le forum

Messagepar playmo19 » 04 Oct 2018, 08:08

cristo27 a écrit:Je crois que le sujet que j’ai ouvert sur mon retour de brocante à aussi disparu du forum !!! :hum:


c'est possible malheureusement... Je ne sais pas exactement combien de messages ont été perdus.
Quand on voit 7 ou 8 lignes d'erreurs sur le code et l'impossibilité d'accéder au site, j'avoue que c'est un peu la panique :o
Heureusement que la restauration à J-24 heures a fonctionné :ordi:
Venez visiter notre Blog
Image
playmo19
Administrateur

Avatar de l’utilisateur
 
Messages: 9345
Enregistré le: 21 Mai 2010, 14:08
Localisation: Correze
Thème(s) favori(s): Western, médieval
Concours gagné(s): 13

Re: Problème technique sur le forum

Messagepar Playmotinus » 24 Jan 2019, 09:26

Bonjour meilleur vœux à tout le monde
Je n’ai plus la bannière du membre de l’année est-ce normal :ouin:
Playmotinus
Donateur
Donateur

Avatar de l’utilisateur
 
Messages: 3577
Enregistré le: 08 Mai 2013, 23:58
Localisation: Aube
Thème(s) favori(s): Médiéval,train,western
Concours gagné(s): 6

Re: Problème technique sur le forum

Messagepar playmo19 » 24 Jan 2019, 11:13

Playmotinus a écrit:Bonjour meilleur vœux à tout le monde
Je n’ai plus la bannière du membre de l’année est-ce normal :ouin:


Non c'est pas normal. C'est corrigé. :tchintchin:
Venez visiter notre Blog
Image
playmo19
Administrateur

Avatar de l’utilisateur
 
Messages: 9345
Enregistré le: 21 Mai 2010, 14:08
Localisation: Correze
Thème(s) favori(s): Western, médieval
Concours gagné(s): 13

Re: Problème technique sur le forum

Messagepar Barbe noire » 29 Jan 2019, 10:38

:thanks: pour tout le travail que tu fais mais qui ne se voit pas Philippe. :tchintchin:
Le modo discute Image,
le modo pèse le pour et le contreImage
Barbe noire
Modérateur-donateur

Avatar de l’utilisateur
 
Messages: 8712
Enregistré le: 31 Mai 2010, 10:08
Localisation: 94
Thème(s) favori(s): Médieval-Pirate-ACW-Empir

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités