Page 1 sur 1

Problème technique sur le forum

MessagePosté: 02 Oct 2018, 10:45
par playmo19
Suite à une tentative de mise à jour sur le "forum test" (un forum qui sert en principe à tester les modifications avant de les appliquer sur le forum), une erreur est apparue sur la base de données impliquant un plantage totale du forum test mais aussi et surtout du forum principal.
Je n'ai pas eu d'autres choix que de restaurer la base à la date d'hier.

Conséquences :
- Déconnexion de tous les utilisateurs
- Perte des messages postés après 14h hier.

Désolé pour ce contre temps. Merci à ceux qui ont voté pour le concours photo après 14h hier de recommencer.

Il faut savoir que nous sommes sur un forum dont le support est une version phpbb 3.0 qui est "obsolète" car aujourd'hui phpbb est sur une version 3.2. Pour l'instant le forum fonctionne mais cela pourrait ne pas durer. Je commence donc à réfléchir au passage à cette nouvelle version au cas où on y serait obliger.
Il faut savoir aussi que le design du forum, son aspect visuel, est développé dans une partie du programme nommé "style". Or le style que nous utilisons et que j'ai personnalisé au fil des années n'est plus compatible avec la dernière version de phpbb.
Cela impliquera de tout reprendre à zéro pour personnaliser le forum une fois le passage à phpbb3.2 réussi... Je ne sais pas si c'est clair...

Visiblement vu l'essai de ce matin c'est pas gagné, d'autant qu'en la matière je suis autodidacte...

Re: Problème technique sur le forum

MessagePosté: 02 Oct 2018, 10:54
par Gear'aldine
:bravo: pour ce rattrapage :yes:

Re: Problème technique sur le forum

MessagePosté: 02 Oct 2018, 11:10
par playmovictorian
Merci pour cette éclaircissement car je pensais avoir perdu quelques neurones en m'apercevant que les photos postées hier soir n'étaient plus là...aurais-je rêvé posté sur UP :lol:

Merci à toi d'avoir rétabli le bon ordre de notre forum préféré :happy:

Karim

Re: Problème technique sur le forum

MessagePosté: 02 Oct 2018, 15:04
par PRAZPA
Une bonne occasion de te remercier du temps et de l'investissement dont nous profitons tous ! :thanks:

Re: Problème technique sur le forum

MessagePosté: 02 Oct 2018, 15:17
par majockit
:yes:

Re: Problème technique sur le forum

MessagePosté: 02 Oct 2018, 19:36
par Bernabelle
C'est plus pas facile que c'est compliqué pour moi tout ce jargon!! mais MERCI Philou!!!
:bravo:

Re: Problème technique sur le forum

MessagePosté: 02 Oct 2018, 22:51
par Maître Renard
:hein: Presque :phil:

Donc :yes:

mais :thanks: :true:

Et :sorry: (tu sais pourquoi) :true:

Re: Problème technique sur le forum

MessagePosté: 03 Oct 2018, 12:02
par playmo19
Maître Renard a écrit:
Et :sorry: (tu sais pourquoi) :true:


Ca c'est pas grave du tout :phil: :tchintchin:

Re: Problème technique sur le forum

MessagePosté: 03 Oct 2018, 23:06
par cristo27
Je crois que le sujet que j’ai ouvert sur mon retour de brocante à aussi disparu du forum !!! :hum:

Re: Problème technique sur le forum

MessagePosté: 04 Oct 2018, 08:08
par playmo19
cristo27 a écrit:Je crois que le sujet que j’ai ouvert sur mon retour de brocante à aussi disparu du forum !!! :hum:


c'est possible malheureusement... Je ne sais pas exactement combien de messages ont été perdus.
Quand on voit 7 ou 8 lignes d'erreurs sur le code et l'impossibilité d'accéder au site, j'avoue que c'est un peu la panique :o
Heureusement que la restauration à J-24 heures a fonctionné :ordi:

Re: Problème technique sur le forum

MessagePosté: 24 Jan 2019, 09:26
par Playmotinus
Bonjour meilleur vœux à tout le monde
Je n’ai plus la bannière du membre de l’année est-ce normal :ouin:

Re: Problème technique sur le forum

MessagePosté: 24 Jan 2019, 11:13
par playmo19
Playmotinus a écrit:Bonjour meilleur vœux à tout le monde
Je n’ai plus la bannière du membre de l’année est-ce normal :ouin:


Non c'est pas normal. C'est corrigé. :tchintchin:

Re: Problème technique sur le forum

MessagePosté: 29 Jan 2019, 10:38
par Barbe noire
:thanks: pour tout le travail que tu fais mais qui ne se voit pas Philippe. :tchintchin: